Seeburg Jukebox SHFA1 amplifiers

Location: Littleton, CO
Symptoms: Two amplifiers, both barely working.

Of all of the amplifiers I’ve rebuilt, I’ve never encountered an amplifier with so many bad capacitors as I have on these amplifiers.  Compared to Wurlitzer, Seeburg must have been trying to use the cheapest capacitors they could get their hands on.  I suppose a lot of it has to do with how many hours the jukebox was on and the temperature inside the amp chassis.

I replaced all of the electrolytic capacitors on both amplifiers.  As I pulled each one out, I was hard pressed to find one that was within 20% tolerance of its original value.  And many were not even close, such as a 50 uF reading 0.6 uF.

In addition to the electrolytic capacitors, many of the paper/foil capacitors have been bad as well. These capacitors play a variety of roles, mainly used to block high voltage and couple the audio from each vacuum tube stage to the next. Failures with these capacitors, usually high current leakage, will usually cause a tube to be biased incorrectly. This is especially important in the final power amplifier stage and in the “cathode follower” stage just prior to the volume control.

Also, with the SFHA1 in particular, the Automatic Volume Compensation (AVC) circuit will cease to work.  And when this happens, most people pull the 6BJ6 tubes to disable the AVC circuit, which explains why many amps of this vintage are missing these tubes.

One might be tempted to replace every capacitor, but given there are nearly 80 capacitors in this amp, I prefer to replace all of the electrolytics (21 capacitors), since they have a finite life, and then replace the others (which, in theory, should have a longer life) as needed.

Below I list some of the problem non-electrolytic capacitors. If you read on, you should have a schematic to refer to.

Preamplifier, prior to the volume control

On both of these amplifiers, C108 and C147 (0.22 uF, 400V) were leaky, causing attenuation of the audio signal, even when the AVC tubes (6BJ6) are removed.  This is usually the reason one channel might be louder than the other. These are very large and mounted to the rear side of the larger circuit boards near the sides of the amplifier chassis.

On both of these amplifiers, C121 and C160 (0.005 uF, 400V) were leaky, causing the voltage on V103, V109, pins 7 and 8 to be too low.  This causes clipping and thus distortion of the audio waveform.  The voltage on the schematic for pin 8 (cathode) is listed as 90V.  Before the bad capacitors were replaced, it was reading around 14V.  This circuit is the “cathode follower” I mentioned above.  These capacitors were among the first to be installed and are buried deep under everything else. These capacitors connect between Pin 7 of the tube and the wiper of the treble control.

One amplifier had some distortion in the waveform in one channel that was caused by C110, C150 (0.005 uF, 400V).

Automatic Volume Control

When there is no signal coming into the amplifier, the voltage across C115 (1 uF) should be zero or within a 1 or 2 volts of zero. If it isn’t, then C111, C148  (0.01uF 400V) should be replaced.  One channel on each amplifier had a leaky capacitor.

Likewise, when you have a 4 – 8 mV signal on the amplifier inputs, and pin 3 of muting socket is grounded,  the voltage across C115 should be 30 to 50 volts.  If it isn’t, and everything else is working, then C115 itself is the problem and should be replaced.  One amplifier had this problem and the voltage would never go above about 6 volts, in spite of being nearly 50 volts of signal at the cathode of the selenium rectifiers.

Final Power Amplifier Stage

The 6973 tubes are used in pairs for each channel. They operate in a push-pull configuration.  If the bias of the grid is not correct or if one tube is weaker than the other, the circuit doesn’t work very well.  It’s like a teeter-totter, where the people on it should be nearly the same weight to have a good balance.

On the 6973 tubes (V105, V106, V111, V112) you should see -33 to -35 volts on pins 3 or 6 of each tube (with no input signal on the amp).  A leaky capacitor will cause the voltage to be more positive. The capacitors associated with each tube in the order listed above are C137, C138, C175 and C176 (0.05 uF, 600V).  On one amplifier, all 4 capacitors were bad.  On the other amp, all were good.

Tubes

Usually I don’t see many bad tubes in jukebox amplifiers. Almost all problems are related to bad capacitors. But…

I had a bad 5U4 that was shorting and blowing the fuse.  I had one pair of 6973 that was bad on each amplifier (these should be replaced in pairs).  I had a bad 12AX7 on one amplifier.  And one amplifier had missing 6BJ6 tubes.  With the exception of the 6BJ6 tubes, there are companies still making vacuum these tubes.  Try finding a company still making vintage transistors.

I highly recommend Vacuum Tube Supplies in Denver for anything related to tubes and tube amplifiers.

4 thoughts on “Seeburg Jukebox SHFA1 amplifiers

  1. Hi Working on a Q for a guy and It was in storage for years. It had all been rebuilt at one time. I replaced 6973 tubes all others tested fine. Played fine until today after B+ loud crackle through speakers. I thought it was only one channel but noticed both chanels. The one can looks like a NOS paper type 20uf 20uf 20uf 30uf .
    I think When i taped on that the crackle got worse. Looks like new can is in order?

  2. Hi — I am trying to rebuild the AVC section on a SFHA5 amplifier. What would be a good replacement for the selenium diodes?

    Thanks — Jim

Leave a Reply to Randy Cancel reply

Your email address will not be published. Required fields are marked *